Rép. : RE : [Clo] Probleme avec Samba

Guy-Michel Lessard GLessard at cegepoutaouais.qc.ca
Ven 10 Juin 15:42:39 EDT 2005


Besoin de précision, tu dis que le serveur arrête, comme le sais-tu qu'il est arrêté?
 
Si le service nmb (Master browser) ne fonctionne pas (pour xy raisons) network neiberhood ne fonctionnera pas.
La façon directe de savoir s'il y a des partages c'est:
-Clique Démarrer
- Clique Exécuter
- Tappe \\AdresseIPDUServeurSamba
Une fenêtre devrais s'ouvrir comme dans neiberhood.
 Si ça ne fonctionne pas, retourne nous le fichier /etc/samba.conf ou /etc/samba/samba.conf
 


>>> jmvaillanco at pco-bcp.gc.ca 2005-06-10 13:01:20 >>>

D'après mon expérience de Windows et Samba, si tu démarre ton serveur APRÈS ton ordi Windows, ce dernier ne verra pas ton serveur. As-tu essayé de faire une recherche dans ton "voisinage réseau" (Network Neighbourhood) pour voir si Windows trouve tes partages Samba? Il faudrait peut-être que tu redémarre Windoze après que tu démarre ton serveur Samba? J-M -----Message d'origine-----
De : clo-bounces at linux-gatineau.org [mailto:clo-bounces at linux-gatineau.org] De la part de Jean-Michel Bouffard
Envoyé : vendredi 10 juin 2005 12:52
À : Liste de diffusion du Club Linux Gatineau
Objet : [Clo] Probleme avec Samba  J'ai un PC qui roule Suse Linux 9.2 sur le quel j'ai installé le serveur Samba. Je l'ai configuré à partir du Suse Control Center. Le serveur Samba est simplement en mode Share et deux répertoire sont sharé à tous, ça fonctionne très bien normallement. Mon problème est que le serveur Samba décide parfois de complètement arrêter de fonctionner, il m'est ensuit impossible de rejoindre mes répertoire partagés. Mon setup est un PC Linux Suse9.2 (le serveur Samba), un portable windows 2000 et un PC Windows XP Pro SP2. Les 2 ordinateur Windows ne voient plus les répertoires partagés. J'ai beau redémarrer le serveur Samba et rien ne change. J'ai eu l'impression que le problème apparait lorsque je boot mon PC Linux pendant que mon PC Win XP Pro est allumé, mais je ne suis pas certains. Est-ce que quelqu'un aurait déjà entendu parler d'un problème semblable avec Samba ? J'ai Samba version 3.0.9-2.3. MerciJean-Michel -- Jean-Michel BouffardResearch Engineer | Ingénieur de rechercheCommunications Research | Centre de recherches sur les Centre Canada | communications Canada3701 Carling Ave. | 3701, avenue CarlingPO Box 11490, Station H | CP 11490, succursale HOttawa, Ontario | Ottawa (Ontario)Canada K2H 8S2 | Canada K2H 8S2Tel: (613) 991-5968 | Tél.: (613) 991-5968Fax: (613) 993-9950 | Téléc.: (613) 993-9950Email: jean-michel.bouffard at crc.ca | Cour.: jean-michel.bouffard at crc.caWeb site: www.crc.ca | Site web: www.crc.caGovernment of Canada | Gouvernement du Canada _______________________________________________Clo mailing listClo at linux-gatineau.orghttp://www.linux-gatineau.org/mailman/listinfo/clo


-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <http://www.linux-gatineau.org/pipermail/clg/attachments/20050610/24b64fe0/attachment-0004.htm>


Plus d'informations sur la liste de diffusion Clg