[Clg] Ubuntu mate 16.04

jf at messier.ca jf at messier.ca
Mar 21 Juin 12:43:25 EDT 2016


  Le problème de Chrome qui se referme immédiatement dans Mate sur le RPi
est connu. La seule chose est de passer à Firefox, ce qui n'est pas
unebonne solution pour moi.

Quoting "Marcotte, Lionel (IC)" <lionel.marcotte at canada.ca>:

> Merci Sébastien
>
>     
>
>     
>
>     
>
>     
>
>    En effet j’ai essayé pepperflash dans firefox sans succès et  le
> chromium que j’ai installé dans 16.04 démarre sur mon rpi mais il se
> referme sans message d’erreur.
>
>     
>
>    Mais je vais essayé le lien que tu m’a donné.
>
>     
>
>     
>
>     
>
>     
>
>    Bonne journée
>
>     
>
>    Lionel
>
>     
>
>     
>
>     
>
>     
>
>    FROM: Clg [mailto:clg-bounces at linux-gatineau.org] ON BEHALF OF
> Sébastien Lemay
> SENT: June-21-16 7:43
> TO: Liste de diffusion du Club Linux Gatineau
> SUBJECT: Re: [Clg] Ubuntu mate 16.04
>
>     
>
>     
>
>     
>
>     
>
>     J'avais essayé d'installer Flash sur diférentes distribution sur le
> RPi2 sans succès.  Le problème c'est que les packages que j'installe
> normalement sur Ubuntu ne sont pas disponible pour ARM.
>
>      
>
>       
>
>       
>
>       
>
>
>      flashplugin-nonfree (pas disponible)
>
>       
>
>
>      pepperflashplugin-nonfree (pour Chromium, pas disponible)
>
>       
>
>
>       
>
>       
>
>       
>
>
>      Une autre solution serait d'installer Chrome qui a le pepperflash
> intégré, mais je ne crois pas qu'il est disponible pour ARM.. 
>
>       
>
>
>       
>
>       
>
>       
>
>
>      J'ai vu récement dans 16.04 un Pepperflash pour Firefox et on
> dirait qu'il est disponible pour ARM
> (browser-plugin-freshplayer-pepperflash), mais je ne l'ai pas essayé..
>
>       
>
>
>
> http://packages.ubuntu.com/xenial/browser-plugin-freshplayer-pepperflash
>
>       
>
>
>       
>
>       
>
>       
>
>
>      
>
>      
>
>       --
> Seb
>
>        
>
>      
>
>      
>
>      
>
>      2016-06-21 7:10 GMT-04:00 Martin Boucher <martin at leslutins.ca>:
>
>       
>
>      Essaie aussi
> pgrep vlc
> pkill vlc
>
>       
>
>      Martin
>
>       
>
>         Le 21 juin 2016 12:27 AM, "Jean-Marc Vaillancourt"
> <jmv at securinux.com> a écrit :
>
>          
>
>         Salut Lionel,
>
> Je ne saurais pas te dire comment installer flash sur Ubuntu Mate, mais
> pour ton problème de VLC, tu peux toujours utiliser la ligne de
> commande. Il suffit de taper "ps x" (sans les guillemets), de trouver
> VLC et son PID (première colonne), et ensuite de taper "kill xxx", xxx
> étant le PID en question. Ça marche dans 99,9% des cas.
>
> J-M
>
> Le 2016-06-20 11:20, Marcotte, Lionel (IC) a écrit :
>> Bonjour ,
>>
>> J'ai essayé Mate 16.04 sur mon rpi2 et il fonctionne mieux qu'avant.
>> J'ai bien aimé et aussi VLC fonctionne maintenant (bien qu'il soit
>> difficile de le stopper une fois partie car alt-F4 ne fonctionne pas
>> toujours).
>>
>> Est-ce que quelqu'un saurait comment installer flash sur cette
>> distribution ?
>>
>> Merci
>> Lionel
>> _______________________________________________
>> Clg mailing list
>> Clg at linux-gatineau.org
>> http://www.linux-gatineau.org/mailman/listinfo/clg
>
> _______________________________________________
> Clg mailing list
> Clg at linux-gatineau.org
> http://www.linux-gatineau.org/mailman/listinfo/clg
>
>          
>
>
> _______________________________________________
> Clg mailing list
> Clg at linux-gatineau.org
> http://www.linux-gatineau.org/mailman/listinfo/clg
>
>       
>
>      
>
>      
>
>      
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <http://www.linux-gatineau.org/pipermail/clg/attachments/20160621/050f1598/attachment.htm>


Plus d'informations sur la liste de diffusion Clg